Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Can Google Gears be installed for Google Chrome on Mac OS X Snow Leopard?

Google Chrome is a nice browser (very fast, much less memory intensive than Firefox), but until offline storage for Gmail and other Google services is available I can't make it my default browser.

Update: Wow... Google is slow updating their code when they don't care. No support yet for Offline Gmail in Mac OS X Chrome.

share|improve this question
add comment

2 Answers 2

I was under the impression that Google Chrome's HTML5 support removed the need for Gears, and that Google's moving towards adapting their services for HTML5 over getting Gears to work in Chrome.

share|improve this answer
    
Thanks for the useful tip. HTML5 is great and whatnot, but until Gmail, Google Docs and Google Calendar use it for online support, I need Gears. –  Ricardo Sánchez-Sáez Feb 16 '10 at 17:56
    
I understand the position you're in, I'm in it too. I'm just saying that Gears probably won't ever come for Snow Leopard, as they'll just push out HTML5 support for those products instead. –  ceejayoz Feb 16 '10 at 18:23
    
Then they better hurry with Offline Gmail HTML5 support. ;-) –  Ricardo Sánchez-Sáez Feb 16 '10 at 18:54
add comment

Google Gears is not available for version greater that 10.5 BUT... here is a way to have it installed!

http://theappleblog.com/2009/09/15/how-to-get-google-gears-working-in-snow-leopard/

Thankfully, the helpful folks who developed Mailplane have created a hacked installer for Google Gears that skips the version check and allows you to install the program in Snow Leopard. You can pick up the modified installer here. As with any hack, proceed at your own risk, but my own experience has been flawless. Once I installed this version of Gears, Mailplane and Fluid were once again able to take advantage of the offline features of sites like Gmail.

share|improve this answer
    
Hope this will work for you also! –  r0ca Feb 16 '10 at 17:59
    
Didn't know that customized Gears installation package. It indeed installs on Snow Leopard, but then only Safari running in 32bits detects it. Google Chrome doesn't see Gears installed. –  Ricardo Sánchez-Sáez Feb 16 '10 at 18:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.