Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I keep changing my language settings in Windows XP to English (US) or, even worse, Estonian by accident. I've got the language bar on and I need to keep it. I'm pretty sure I'm not accidentally clicking the bar. Is there any other way I could be doing this?

share|improve this question

2 Answers 2

up vote 3 down vote accepted

To change Language layouts:

Instructions for Windows XP

1.Click Start and then Control Panel

2.In Control Panel, if you are in Category View, click on Switch to Classic View (top left corner) 3.Open Regional and Language Options.

4.Click on the Languages tab.

5.Under Text services and input languages, click on the Details button.

6.Under Installed services, click Add.

7.In the Add Input Language dialog box, choose the input language and keyboard layout or Input Method Editor (IME) you want to add.

8.Click OK twice. You should now see a language indicator in the System Tray (located at bottom right hand corner of the desktop by default). You can switch between different input languages (= keyboard languages) by pressing the Alt + Shift keys

If a language does not appear in the Input language list, the fonts for that language might not be installed. If that is the case, follow the instructions below

share|improve this answer
    
Alt + Shift - that's it! Thanks. –  ttIla Feb 16 '10 at 17:27
    
please consider to upvote :) –  r0ca Feb 16 '10 at 17:28

You can change the current hotkey if it is interfeering with other shortcuts you use.

The shortcut key to switch languages by default is Left Alt+Shift

To change, simply open Control Panel > Regional and Language Options then under the Languages Tab click Details.

alt text

Next, click Key Settings... then you can change them there.

alt text

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.