Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to record some of my work, and the video capture program I'm using works fine. It's HyperCam2, and since it's not really professional, I don't care about that little thing in the corner. Anyways, If I check the record sound option and put it on the highest quality, and I want it to record the sounds playing from my computer, I have it record the "Stereo Mix" setting. However, after a quick test, I saw that even though my computer was at max volume, the recorded sound was very quiet, almost inaudible. Thinking it was just HyperCam, I downloaded Audacity, and only met similar results.

While I'm not entirely savvy with hardware, I BELIEVE this to be my soundcard: SoundMAX Integrated Digital HD Audio

share|improve this question
Do you have the SoundMAX software installed? You will see an icon in the Control Panel if you do. – Kez Feb 16 '10 at 18:44
The little white arrow in the blue box, correct? – DragoonX Feb 16 '10 at 19:05

Don't know if you're using a PC, or Mac, or which version of operating system, so I'll pretend it's a PC.

Go to START/All Programs/Accessories/Entertainment/Volume Control. That's the legacy Windows volume controls, not the generic ones that come with the soundcard driver. Make sure everything's on full there. Then check up everything's on full in your generic controls - the ones that came with the soundcard driver - there should be an icon for those in Control Panel. They're supposed to talk to eachother, sometimes they have a lover's tiff.

Then try recording something. If it's still no better, check the recording software you're using (Hypercam) and make sure that all of its sound controls are on full (I've never used Hypercam in my life but it might well have its own sound controls.)

I don't know if you're entering sound via a microphone or if the sounds you want are on the computer already, but if you're using a microphone - they're dodgy things. They're all about wavelengths, you see. You have to make sure there's NO other background sounds going on - they might sound faint and immaterial to you but their lower/higher wavelengths could be close enough to those of your voice to be cancelling part of your voice out! The same goes if you're recording any other sounds with an external mike. Just because you're hearing the main sound loudly and the mike's close to it doesn't mean that, to the mike, there aren't other sounds blocking the signal. Computer fans (they're the devil if you're anywhere near them). Murmurs coming in from outside (might be quiet to you but could still be masking some of the sounds from hitting the mike.) Anything else along those lines. This is why pop singers are recorded in soundproofed rooms (which have the added side benefit of preventing us from listening to them BEFORE they've been Vocaloided!)

If you've done all that and it's still too quiet - it's Audacity time. Audacity is a good freeware sound manipulator. If the sounds are in .WAV or .MP3 format - if not, convert them to one of those formats or play them as best you can and use Audacity itself to record them - and then use the Amplify function in Audacity to make them as loud as you want. Or there's a gain slider in Audacity on the left-hand side of the buff box which the oscilloscope-like sounds are in. Each sound has its own buff box, so you can manipulate them separately. Please, do any testing on COPIES of the soundfile, NOT on the original! Audacity will DEFINITELY make the sound louder - but it's got a habit of making background sounds louder you mightn't even have known were there. If THAT happens, work out what the sound is and kill that sound before doing a retake.

Hope this has been of some help to you.

Yours respectfully


share|improve this answer
Welcome to Super User! +1 for writing up a detailed and helpful post. :) – Tom Wijsman Jun 24 '11 at 0:30

OK, my answer: The recorded sound volume depends on your volume level during recording.

Make sure it's at 100%.

share|improve this answer
On XP it worked differently and you could just record everything at 100% volume and while having a different output volume. – aedaf Jun 24 '11 at 0:54

Had the same problem on Win7 x64. Go to Control Panel - Hardware and Sound - Sound - Recording tab - Stereo Mix Properties - Advanced Tab.
Uncheck "Allow applications to take exclusive control of this device". Worked for me.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.