Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I forward messages in Thunderbird 2.0.0, the forwarded message is sent as an attachment.

Where is the setting so that forwarded messages are copied inline in the new message?

share|improve this question

2 Answers 2

up vote 2 down vote accepted

Set this in the Options across the board:

Tools > Options > Composition > General

There you will see a setting:

Forward messages:

Change from As Attachment to Inline.

If you've set yourself to view all headers when reading emails then you'll see all the headers thrown into the inline view. Change that if you don't want or need to have such a verbose dump when forwarding emails.

View > Headers

share|improve this answer

In your preferences click Composition then just below that in the General tab there is a drop down box.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.