Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My fields appear to have broken in Writer. They no longer display what they're supposed to but instead show some sort of description of their function.

For instance, instead of page numbers, I get Page numbers, not any actual page numbers.

The page numbers field broken in

Any idea how to fix this? Known bug, did I accidentally set something wrong, or what?

And I did try restarting OpenOffice and then my laptop. Using Windows XP.

share|improve this question
up vote 0 down vote accepted

I went to go print what I was working on and boom! It notifies me that

Show field commands option is checked

That sounded like what might be causing the problem. So thanks to this mail thread, I turned it off at:

View > Field Names

Now my fields are displaying properly.

share|improve this answer
Thanks for the edits, Malaise. – Nathaniel Feb 22 '10 at 6:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .