Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Everyday, the first time I start Safari, if I go to the history tab, I get the following message :

safari

How can I stop Safari prompting this message and completely disable the webpages preview?

share|improve this question

Perhaps you could wipe out the preferences in ~/Library/Preferences/com.apple.Safari.plist and/or clear out the ~/Library/Safari folders and re-open Safari. I'd backup your bookmarks before trying the latter.

share|improve this answer

Have you tried setting the preferences to "Empty Page"?

alt text

share|improve this answer
    
Yes, both were already set to Empty. – Studer Feb 18 '10 at 19:32

I'm now a Mac pro but I searched a bit and found this:

http://roderick.dk/blog/2009/08/03/disable-webpage-preview-images-in-safari-4-final/

Hope this will help!

share|improve this answer
    
That's what I did sometimes ago, but I still have this annoying message … – Studer Feb 18 '10 at 0:42

Try clicking "Add previews now" to prevent the dialog from showing up in the future, and THEN follow the steps mentioned in @r0ca's link—making sure Safari is not running as you're doing so, since it'd likely overwrite those preferences when it quits.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .