Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When using IE8 I get this warning about 20 times a day:

"Errors on this webpage might cause it to work incorrectly"
(information about the javascript call that caused the break)

How do I make this go away? It gets old. I've unchecked the check box on that dialog many many times.

share|improve this question
1  
1000 views, zero votes? Lame. –  jcollum Apr 13 '11 at 22:16
    
now it's even worse. 7000 views, no upvotes. it's probably more a reflection of the hate for ie8 lol –  Cincinnatus May 23 '13 at 15:24
    
@Sulla wow you're right –  jcollum May 23 '13 at 16:18

1 Answer 1

up vote 5 down vote accepted

Tools, Internet Options, Advanced, uncheck Display a Notification about every script error.

Note that it might be disabled by group policy.

share|improve this answer
    
You're right, disabled by group policy. That's why I didn't see it: greyed out. Nuts. –  jcollum Feb 18 '10 at 2:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.