Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can't open .mdb files or create new one. Every time I try to open a new or existing file I get a password login prompt and my host login from Windows doesn't work.. how can I reset my Access :(!!

share|improve this question

migrated from serverfault.com Feb 18 '10 at 13:54

This question came from our site for professional system and network administrators.

1 Answer 1

up vote 2 down vote accepted

It sounds like you have a default workgroup file that has a password set on the admin account. Search your hard drive for other system.mdw files and try running the workgroup administrator and pointing it to one of these other system.mdw files.

Alternatively, find out which system.mdw is the default workgroup file and rename it. When you run Access the next time, it should recreate a new default workgroup file with no password on the admin account.

Keep in mind that if you are working with an MDB that actually uses Jet user-level security, changing the workgroup might make it unusable.

share|improve this answer
    
worked thanks ! –  Markus Feb 20 '10 at 13:24
1  
OK, if it worked, is there some reason why you haven't accepted it as the answer? –  David W. Fenton Feb 21 '10 at 5:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.