Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

No matter what program I'm in, word, the internet, outlook, etc., I'm getting popup windows (print, new window, etc.) or edits just by hitting a key. I'm fairly certain I'm not hitting control or alt first but they constantly popup. I've never had a keyboard do this before. I actually took a computer back because it was doing that and now the second computer does the same thing.

How do I turn off all shortcut keys in Windows 7 so this doesn't happen?

share|improve this question

My guess is that your keyboard is faulty and/or a key is stuck.

share|improve this answer

It's possible that you have Sticky Keys enabled. To disable Sticky Keys:

  • Click Start.
  • Select Control Panel
  • Click the Ease of Access heading.
  • Click “Change how your keyboard works”
  • Remove the check mark from the box next to “Turn on Sticky Keys” (if it’s checked).
share|improve this answer
    
You missed out "Select Control Panel" at step 2 – ChrisF Feb 18 '10 at 17:04
    
@ChrisF - I edited it in. – Nifle Feb 18 '10 at 17:06
    
@Nifle - I thought I'd give the OP the chance – ChrisF Feb 18 '10 at 17:07
    
@Everyone. Thanks for the fix. – Fishwalker Feb 18 '10 at 17:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.