Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with one user on our network. Her AutoArchive functionality disappeared in Outlook 2003. I already googled around. There is no group policy within the network that would block it. (All the other users have the same group policy and there it is working without any problems.) Another recommendation a person made in a forum was about changing a PSTsomething entry in the registry to 0. (I forgot the name if the exact entry.) But this enty was already set to 0.

Does someone have another idea what it could be?

EDIT: We recreated the whole user profile. This solved it. Sadly we do not know exactly what it was. But the accepted solution was probably the case.

share|improve this question
    
You will probably get better answers for this question over on Server Fault(serverfault.com), which is similar to Super User, but geared towards IT Pros and network admins. If you would like to try it over there, please don't re-post it, flag your question and ask a moderator to move it. –  heavyd Feb 26 '10 at 16:53
1  
I actually decided to post it here because it is about Outlook and not about Exchange or the AD (= server side). But I might do this after the bounty ended. –  Raffael Feb 27 '10 at 0:38

4 Answers 4

up vote 2 down vote accepted
+100

In addition to DisablePst, look at the following registry setting:

Key: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Preferences\
DWORD value: DoAging

This should be 1 to allow AutoArchive.

Source

share|improve this answer
    
Probably better to do a registry search for DoAging - mine was in a different location. –  Dave Sexton Jan 4 '13 at 13:36
    
@DaveSexton: It will be in different locations for different versions of Office. –  harrymc Jan 4 '13 at 15:10

If its not a policy then the reg entries for the install are likely corrupt, doing a "repair install" of office will probably fix it.

Else, you can backup your registry and try the following:

Found this in a forum:

It can also depend on the value of a registry entry (per machine) here:

HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\ Outlook\

(your \Office\XX.X\Outlook value may be different than mine - use the largest value folder)

and look for the DisablePst value in the right hand pane.

If you are sure it is not a problem in your work environment, you can turn it on and off per machine as follows:

If DisablePst is missing (usually) or set to zero, you will see the option.

If DisablePst is set to 1, you will not see the option.

To create DisablePst and then set it, create a new REG_DWORD

Value Name: DisablePst Data Type: REG_DWORD Value: 1

You will have to restart Outlook to see the effect.

You may take a look at machines where it works and where it doesn't work to see the difference.

share|improve this answer
    
I have seen this forum entry too and we already tried this. DisablePst is set to 0. The strange thing is that it does work when we log in with another user on the same PC. So it can not be the installation itself. It has to be a user setting. –  Raffael Feb 20 '10 at 20:33
    
Or an addon. They can break things too! –  Grizly Feb 20 '10 at 22:23
1  
Hmm, have you tried actually deleting that reg entry? Note, each user has their own registry settings, so if you created a new profile for that user on the computer (even temporarily for testing), you could find out if its their reg settings/addons etc. It could even be the short-cut itself being modified with the "/safe" switch. Does autoarchive require task-scheduler? Hmm –  Grizly Feb 20 '10 at 22:37
    
There is no addon installed. I have not tried to delete it. I will try the other things you mentioned. But I don't think it will help. –  Raffael Feb 26 '10 at 0:27

Do other users have the autoarchive option? If so, then create a new Outlook profile for the user:

http://www.outlook-tips.net/howto/profile.htm

share|improve this answer
    
Yes, all other users do have this option. And many of them are using it. I was hoping to get around creating a new profile. But in this case I have to. Thanks for the help. I will give you a +1 when this was successfull. –  Raffael Feb 18 '10 at 22:11
    
Sadly this did not work. –  Raffael Feb 19 '10 at 15:20
1  
Other users on the same computer do have the option? If so, it's a little blunt but creating a new Windows profile (rename/delete the current one) should wipe out whatever odd setting got created. You could always put the old profile back in place if it doesn't work. –  Stephen Jennings Mar 2 '10 at 6:04

Go to Start > Run, then type in regedit. Go to the path HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook.

Left click on Outlook folder to reveal a list of files on the right-hand window. Look for the file with name DisablePST, and right-click on it. Choose modify and change in the value data from 1 to 0. Restart Outlook.

AutoArchive should be restored.

share|improve this answer
    
This is the exact same answer as the one from Grizly. It did not work for me back then. –  Raffael Sep 17 '13 at 8:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.