Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How to remove the encrypt option permanently for a desktop folder.

I clicked the desktop folder, right click - properties – advanced – removed the “encrypt contents to secure data” option.

When I am creating or copying a folder or file in desktop, the folder and files are automatically encrypting.

How to remove the option permanently?

share|improve this question

migrated from serverfault.com Jul 22 '09 at 20:56

This question came from our site for professional system and network administrators.

    
Creating files and folders on the windows desktop does not necessarily encrypt them, it depends on the configuration of the operating system. –  blowdart Jul 22 '09 at 6:47

2 Answers 2

Make sure you've removed the Encrypt option on your desktop folder itself. If that is enabled then any folders you create on your desktop will also be encrypted. It's default locations are:

Windows XP and earlier:

c:\documents and settings\[username]\Desktop

Windows Vista and later:

c:\users\[username]\Desktop
share|improve this answer

Make sure all folders in the hierarchy have encryption turned off, as inheritance will do this. Starting from the desktop folder (that squillman pointed out) make sure it is not encrypted, then move up a directory and make sure its previous folder is not encrypted, until you get to C:\.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.