Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Google desktop search seems easily fail on my PC after some time. It stops indexing new files(executable, shortcut) and not in indexing status either. I tried to reinstall several times. Does anyone know how to resolve this? Thanks a lot.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

A comment on another GDS question indicates that you might need to rebuild the GDS index from scratch. From the official support page:

Fix #1: Make sure indexing is still enabled.

  1. Click the Desktop icon in your system tray.
  2. Select Options.
  3. Click the Desktop Search tab. If using an older version of GDS, click Local Indexing.
  4. Select the 'Enable content indexing for new items' checkbox. For older versions, deselect the 'Disable Indexing' checkbox.
  5. Make sure all relevant file types are selected in the 'Search Types' section.
  6. Click Save Preferences.

Fix #2: If Fix #1 doesn't work, rebuild your GDS index from scratch.

  1. Uninstall GDS and completely erase your old index.
    1. In Start menu > Programs > Google Desktop, select Uninstall Google Desktop.
    2. Select 'Remove completely for all users'.
    3. Click Yes in the confirmation dialog.
    4. Deselect 'Keep indexes in case I want to install Google Desktop again later'.
    5. Click Uninstall.
  2. Restart your computer.
  3. Reinstall the latest version of Google Desktop. After reinstalling, GDS should correctly index your system.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.