Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to set a folder in windows xp a private folder through the sharing and security tab. But it is grayed out, what's the solution for this?

share|improve this question
    
Does it happen to all the folders or just a few particular ones? –  o.k.w Feb 20 '10 at 12:03
    
its true to all folders –  Ieyasu Sawada Feb 21 '10 at 12:40

1 Answer 1

up vote 2 down vote accepted

According to this Microsoft Support Article on the topic:

  • The folder is not in your user profile (Drive_letter:\Documents and Settings\User_name, where Drive_letter is the drive on which Windows XP is installed and User_name is your user name). The Make this folder private option is available only for files in your user profile (the My Documents folder and its subfolders, and the Cookies, Desktop, Start Menu, or Favorites folders).
  • The Windows folder is located on a drive that is formatted with the FAT or FAT32 file systems. The Make this folder private option requires the NTFS file system.
share|improve this answer
    
+1 More precise answer –  Ganesh R. Feb 20 '10 at 17:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.