Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When using the VLC media player to play DVDs both video and audio pause several times per second. This makes VLC unusable for playing DVDs.

Windows Media Player works without any problems.

Is there a solution for this problem?

This problem appears for all the versions of VLC I have tried, including the newly realeased v1.0.0.

Platform: Windows XP 64 bit, 8 GB RAM, AMD Quad core (Phenom), built-in sound (ASUS motherboard, Realtek).

Update 1: the problem is solved by selecting "Higher latency" for menu Tools/Preferences/Input & Codecs/Default Caching level. See Keck's answer for further details.

share|improve this question
    
Have they added shuffle yet to VLC? –  Lance Roberts Jul 22 '09 at 23:49
add comment

1 Answer

up vote 2 down vote accepted

Try adjusting a few settings.

In the video tab of your settings, ensure that the following are checked

  • *Skip Frames
  • *Accelerated video output
  • *Use hardware YUV->RGB conversions.

Also, go to the "Inputs & Codecs" section and adjust the Caching level to one with Higher Latency.

If your still have problems, naturally head over to the VideoLAN forums and see what else they recommend.

share|improve this answer
    
The first 3 were already checked. Setting the Caching level actually solved the problem! Thanks! (Although there seems to be a bug so Custom is always selected when the preferences dialog is reopened). –  Peter Mortensen Jul 23 '09 at 0:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.