Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have installed Ubuntu 9.04 in my laptop, but there is no sound. Can someone give some suggestion about how to fix it? I am a new user.

share|improve this question

3 Answers 3

up vote 4 down vote accepted

Ubuntu Wiki "Debugging Sound Problems" page: https://wiki.ubuntu.com/DebuggingSoundProblems

In general - first culprit to check is the "Mute" and volume settings.

Other than that, I'd recomment digging the ubuntuforums.org web site, it's a great source for answers about Ubuntu (note I write "Answers" - if you are a novice there are very good chances someone else has already asked and got a useful answer for your problem on that site).

Good luck.

share|improve this answer

I'd start with sudo lshw - this should give you a list of hardware you have installed, and their states- I'd check to make sure the sound card isn't disabled. It might also help to mention your sound card in the question, since some sound cards can be problamatic, and this might narrow down the possible fixes somewhat.

share|improve this answer

Ubuntu 9.04 had many growing problems with Sound because of the change in default sound subsystems. Try installing Ubuntu 9.10 instead if you can and see if that fixes your problems.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.