Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When you're trying to access some information on the web, but the site has some glossy feature (Animated GIFs, Flash, etc. e.g.) that distracts from just concentrating on it's content, e.g. www.london.gov.uk. How to turn this "feature" off?

By the way I'm using IE7 + IE7Pro, and already assigning some sites the IP 0.0.0.0 in c:\windows\system32\drivers\etc\hosts

share|improve this question
1  
It seems that you dont't undestand the difference between a web site and an IP address. Not to mention that Windows was caught ignoring some entries in its hosts file. –  geek Feb 21 '10 at 14:57
add comment

4 Answers 4

You can give AdBlock IE a try. Primarily to block advertising banners.

share|improve this answer
    
Does it block the animation on www.london.gov.uk? –  Rob Kam Feb 22 '10 at 15:13
add comment

I have been using Firefox with Adblock and NoScript add-ons.

It works like a charm and makes your browser more secure to XSS and other browser based attacks.

For IE just try Adblock and try disabling the scripts from the IE 7 settings.

share|improve this answer
add comment
up vote 1 down vote accepted

Add the URL of the site to IE > Tools > Internet Options > Security > Restricted sites

share|improve this answer
add comment

I recommend trusty old Proxomitron, a highly configurable global web filter that works for any browser.

Here you'll find up-to-date config files that get your started with Proxomitron.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.