Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

It seems that Google Chrome doesn't keep my "allow all cookies" settings (dev 5.0.322.2) anymore.

Google's sites keep on showing:

Your browser's cookie functionality is turned off. Please turn it on. [?]

but every I perform the prescribed steps, Chrome doesn't keep the configuration!

update: I've deleted ~/.config/google-chrome/Default/Preferences and restarted with a clean state. Now it seems to work.

share|improve this question
up vote 0 down vote accepted

The current development channel version has a problem with saving cookie settings and it's a know bug.

From the official Google Chrome Release blog here:

Known Issues Linux: Crash when editing a bookmark in the bookmark manager (Issue: 35438)
All: Chrome doesn't show popup blocker bubble (Issue: 35594)
Mac/Linux: Can't save cookie settings (Issue: 35307)

share|improve this answer
For me at least, the problem with the dev version is not saving the cookie settings, it's the actual cookie handling, and only (ironically) with Google's sites - Gmail/Reader/Voice/etc. I didn't have cookie problems on any other sites. I.E. before upgrading to that version, cookies on their sites were working fine. Upgrade (w/o changing any settings) and suddenly google's site (but nobody else's) starts giving the error that I have cookies turned off. (Which is demonstrably false, because if you look at the cookies you can see they are there) – Eric Asberry Feb 21 '10 at 19:24

I had the same problem. I tried deleting all cookies/cache/etc and nothing worked for me. I finally reverted to the beta version and its working fine now.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .