Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

the this one, Japanese IME on Windows: switch back to romaji input method (3) did not help. The problem seems the same.

My Vista home premium version PC, I had been using Microsoft IME to use English and Japanese input using romaji henkan for a long time. One day, all of a sudden, first when I started up the PC, it has cap lock indicator ON. So, I press SHIFT key, CAP lock indicator is off!(This I have to do every morning.)

Now when I want to type romaji input to change to Japanese, I switch EN English (United States) to "JP Japanese (Japan) and select input to hiragana input. It worked until that day.

But now when I set to input romaji for hiragana as I used to do and start typing, then it shows Japanese hiragana directly on the display just as keyboard setting as Japanese 日本語109キーボードの配列 as shown in Wikipedia JIS keyboard.

And I cannot show hiragana as I wanted ( I can convert to Kanji OK) etc. by hitting space key. But its key board arrangement is what I never learned. Other thing I found is when I hit "`" key, it switches between hiragana and alphabet. When I see Control panel setting it is the same setting as I have seen.

Please suggest me a solution to get the original setting for IME input mode as I used to do.

John K.

share|improve this question
add comment

1 Answer

From control panel you go to Region and Language -> text service and input language (tab General)-> click Microsoft Ime -> click properties (tab General) and change input methode to Romaji Input

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.