Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i am trying to run openmeetings in my CentOS vps.

when i run

$ ./red5.sh

after a lot of lines it says:

Bootstrap Complete

and a few lines before it it says:

Caused by: java.net.BindException: Address already in use
at sun.nio.ch.Net.bind(Native Method)
...

i have tried red5.sh with root and a nomral user. both gives error like that.

any suggestion?

share|improve this question

migrated from stackoverflow.com Feb 23 '10 at 3:48

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer 1

i solved the problem.

my vps uses PLESK and it makes port 8443 budy.

i just changed 8443 to some thing else in conf/red5.properties

it passed from that line, but it stopped somewhere else.

share|improve this answer
    
i finally ran it completely! –  Alexar Mar 3 '10 at 19:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.