Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I put my desktop computer into Standby, it comes out of standby all by itself just minutes later. I've also seen it come out of hibernation all by itself, but I've only tried that a couple times. Any idea why it's doing this? There isn't much going on in the background that I know of.

share|improve this question
7  
It would be useful if you mention the type of computer and operating system you're using, and any other related info. –  jtbandes Jul 23 '09 at 4:49

7 Answers 7

up vote 6 down vote accepted

Some computers have the ability to let devices to wake them. These include network, usb devices, keyboard/mouse and bluetooth. Check in your BIOS or system settings that these settings are disabled

share|improve this answer

After following many suggestions, (BIOS, Scheduled Tasks, auto updates etc.) I finally solved the problem by denying the ability of the mouse to bring my computer out of stand-by.(Control Panel,System,Hardware,Devise Manager,Mice and pointing devices,power management).

share|improve this answer

Check to make sure "Wake on LAN" isn't enabled in the BIOS, data sent over the network can cause the PC to wake up. The windows event viewer will also have details of when PCs are waked.

share|improve this answer

Might be similar to my problem http://superuser.com/questions/226/desktop-reboots-itself-on-sleep-or-hibernate

you should identify your operating system and motherboard model as well.

share|improve this answer

I was wondering why this was happening on my netbook with Windows 7. It's a very clean install, so I know malware wasn't an issue, and I've seen Windows 7 be very reliable with regards to sleep in the past, so I had a hard time accepting that.

Turns out in my BIOS I have it set to wake on keyboard/mouse activity. At the time, I had a USB mouse plugged in, and moving that even a little bit waked the laptop.

Just something to look for if you have the same issue -- there might be no need to be paranoid.

share|improve this answer

Under Windows 7, check your power plan options and disable "Allow wake timers". That should do it.

alt text alt text

share|improve this answer

After I tried all the methods knows related to wake-on-lan and network adapter, the unchecking of the "allow this device to bring out..." box from the mouse properties solved it for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.