Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So the question is pretty much in the title. Things to note:

But my problem now is that when I'm typing my password, It'll stop all together on the 'u' or the 'p' character and I have to click on the ease of access button then move focus back to the password to continue. Yes, one obvious solution is to not use a password that has 'u' or 'p' in it (which I've done), but that's obviously not a completely satisfying answer.

Thanks!

I feel a tumbleweed badge...

share|improve this question
    
Sorry for my answer.. did not read. Try WIN-T when typping your password. –  r0ca Feb 23 '10 at 20:00
    
How did this start? –  Vervious Apr 8 '10 at 20:18

4 Answers 4

up vote 1 down vote accepted

You said that p causes different display modes to come up - this means Windows key might be pressed/sticked (since Windows Key + P is the default shortcut to cycle through projector/display).

You can try to disable the Windows key + key shortcuts for a while to see if you still have this problem. http://superuser.com/questions/129191/is-there-any-way-to-disable-certain-keyboard-shortcuts-in-windows-7/129215#129215

share|improve this answer
    
I had that problem, somehow pressed the windows key and I could type all of my password except the "p". Thanks! –  guanome Mar 20 '13 at 18:41

In my case I was trying to log into a server using RDP and needed to use the on-screen keyboard and click the Windows key twice before I could enter a 'u' character. The first click turned the key on, then the second reverted it back to off, and then the 'u' key worked as expected.

I am working with a US laptop in Geneva with a European external keyboard at the moment, so I don't pretend to know if that's contributing to this issue. I also experienced the issue where some keys would suddenly stop working. For example, sometimes I was unable to enter 't' or 'h' characters in the To/CC/Subject lines of an Outlook email. In those cases I needed to restart Outlook before they started working again. Strange stuff...

share|improve this answer

Ok, ok! I got this now:

Download this here: http://www.softpedia.com/progDownload/Ease-of-Access-disabler-Download-71010.html

And try this:

Disable Ease of Access Button

Unfortunately, we can’t remove the button, but we can make it disabled so nobody can actually use it. Download and unzip the software, and then right-click on the setup file and choose Run as Administrator.

Choosing to run it as administrator is such an important step that the software will remind you regardless.

You’ll finally get to the screen where you can click the Disable button to make the button not work anymore. If you wanted to re-enable it, just run the setup again and click the Enable button.

http://www.howtogeek.com/howto/windows-vista/disable-ease-of-access-button-on-vista-logon-screen/

share|improve this answer
    
I've done this already (it's the "I have disabled Ease of Access by replacing utilman.exe" step). The main problem is that a slew of characters (u,p,t) dont work or cause other things to happen when I type my password. For example p causes different display modes to come up. –  Silfheed Mar 30 '10 at 18:12

It seems you have accidentally turned on the 'Sticky Keys' feature of Windows 7. Press both SHIFT keys simultaneously to turn it off, then lock the screen and try to log on again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.