Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Yesterday on a computer of a friend a strange thing happened. after booting the ports for http, https and ftp are closed but e-mail is still working.

in the control panel the Windows firewall seems active even if he tries to deactivate it.

I have a suspicion that it is the fault of norton internet security 2010, we have tried to uninstall it, but the uninstallation did not work. when using the removal tool from Symantec it just goes to 23% and then it crashes. the process ccSvcHst.exe is still running.

How can I safely remove the rest of Norton Internet Security?


Norton Internet Security 2010 is sucesfully removed, but still no connectivity...

share|improve this question
i successfully removed nis2010 but the error still occurs, i changed the subject and will remove the norton part in the text – nWorx Feb 24 '10 at 17:07
When you removed Norton did you reinstall it then uninstall it, or did you fight with the removal tool until it worked? I highly recommend reinstalling then uninstalling if you have not done this. – Feb 24 '10 at 21:47
up vote 1 down vote accepted

hi now i got the solution.

i had following things to do

  1. start windows xp in safe mode
  2. remove all symantec and norton entries from the registy in hkey_user_current and hkey_local_machine
  3. remove all directories in c:\program files from norton or symantec
  4. reboot the system
  5. i still didn't have any connection to http, https, ftp
  6. start the "norton_removal.exe" -> now it ran sucessfully
  7. http connection was not blocked anymore!

really strange, but it happened just on one computer, i am using nis2010 on 3 different computers and on the 2 other systems there never has been any problems

share|improve this answer

You didn't get a virus that changed your proxy settings do you? You can specify a proxy for HTTP/HTTPS/FTP but not SMTP in Internet Explorer so I would check that first, however...

Norton has a tendency to mess up like that. Symantec Corporate Edition as well. Symantec Endpoint works pretty well.

You may want to try netsh winsock reset to reset the Winsock Catalog. This will remove some of the low-level Symantec filters.

Follow these instructions from Trend Micro to remove any Norton/Symantec LSPs:

Symantec has manual removal instructions for their corporate products. If the Norton Removal Tool 2010 keeps crashing try and follow those steps to get as much as you can out.

I have found that reinstalling the product will return it to a working state, then you can uninstall it properly.

share|improve this answer
hi thanks for your response. i already checked the proxy settings in internet explorer. but i will try the netsh command. – nWorx Feb 24 '10 at 10:51

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.