Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The touch pad is a real pain because it seems to pickup my hand as I'm typing. I never use it the touchpad, I prefer using the the finger pointer on the keyboard between letters G-H-B.

Is there a way to disable the touchpad?

I guess I don't understand exactly what I should be downloading from the dell site? I have a Dell D830 running XP. I searched for TouchPad Applications but I get a list of different programs and drivers drivers. Is there not some easier way to just disable my TouchPad gone rogue?

share|improve this question

2 Answers 2

up vote 7 down vote accepted

Do you have the "Dell Touchpad" icon in the System Tray, near the clock?

alt text

If yes,

  • Right-click on it and select "Touchpad Properties"
  • Click on "Device Select"
  • Set the "Touchpad" to "Disable"

If you don't have the icon, you can install the Dell Touchpad application from Dell's website (link here).

share|improve this answer
    
+1 Always works for me. Good answer. –  Dave M Feb 24 '10 at 16:46
    
Didn't have the application installed. Downloaded it. Installed it. Disabled the stupid touchpad. Yay! –  Dan Moulding Jun 15 '10 at 21:46
    
The driver does not work for 64Bit systems, but you can use the Latitude 6400 driver: ftp.us.dell.com/input/… –  Dennis G Mar 1 '11 at 9:50

I fixed it on my D830 latitude by downloading the Dell driver but had to select Vista as they say Win 7 is not supported. It worked anyway.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.