Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Can't play sound in Ubuntu 8 in lenovo 3000 N200 laptop.

I've tried various tricks in online forums and Q&A sites but didn't help.

Please help

share|improve this question
    
What exactly did you try? Knowing what didn't work would paint a clearer picture of the problem for us, and help us give you better advice. –  Babu Jul 23 '09 at 13:53
    
Seriously, plug your headphones into the mic jack and see if you can hear sound. It's been known to happen before. –  Will Jul 23 '09 at 13:53
1  
Are you speaking of Ubuntu 8.04 or 8.10? There is no "Ubuntu 8". –  mmyers Jul 23 '09 at 15:24
    
Any luck with your sound problem? Perhaps a clean install of Ubuntu 9.10 or even 9.04 would help. –  pcapademic Jan 5 '10 at 6:35

3 Answers 3

Probably not directly helpful but FWIW ...

I'm running Ubuntu 9.04 (and have run 8.10) on a Lenovo 3000 N200 and the sound is fine without loading any packages in this area other than the packages Ubuntu selected for itself.

Opening the volume control preferences it is defaulting to HDA Intel (Alsa mixer). Works on speaker and headphones. Even the buttons on the top right of the keyboard for volume up/down/mute work.

share|improve this answer

I just find this on the ubuntu french community:

Tout ne fonctionne pas du premier coup. La webcam fonctionne dans kopete après une mise à jour du système. Le capteur biométrique ne semble pas fonctionner. La carte graphique fonctionne impeccablement avec les pilotes libres intel. Le wifi est reconnu d'office, il fonctionne avec les pilotes proprios. Je ne sais pas si le lecteur de carte fonctionne, car non testé. Le gros problème à été le son. J'ai passé pas mal de temps (notamment à recompiler alsa). En fait, il faut simplement faire:

sudo apt-get install linux-backports-modules-generic

puis éditer: /etc/modprobe.d/alsa-base pour rajouter à la fin: options snd-hda-intel model=lenovo. Et…. Ô joie ! Le son fonctionne…

Its means you have to type sudo apt-get install linux-backports-modules-generic

And after that edit the file /etc/modprobe.d/alsa-base and add at the end options snd-hda-intel model=lenovo

Its seems after that the sound will work.. I hope its will help you, impossible to me to make a test before..

share|improve this answer

If you try to play a sound and then open the terminal and type "dmesg" you will get some of the system messages and that may help you debug the issue.

What I usually do is open a terminal and type "tail -f /var/log/syslog".

The tail command just shows the end of a file and the -f follows it live. So if you leave the terminal open and then try to play sounds you should see error messages in the terminal.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.