Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dell Vostro laptop running XP-SP3. It is set up with the same Workgroup ID as my 2 desktops (running Vista and Win2k respectively), and if it is plugged in via an ethernet cable, it can be part of the network just fine.

So why is it invisible (and can't see anything but itself in the network) when it is connecting via Wireless.

At first I thought it must be my network config: I had my wireless router (Asus WL-520GC) plugged in to another router (an old Planet model) which everything else was connected to. Since I have fewer wired connections than I used to, I removed the Planet and plugged everything into the Asus - then rebooted. Still no visibility. Internet is working over the wireless though.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Did this problem occur in the older configuration?

Two possibilities to check:

  1. You are connecting to a different wireless. You should confirm your are connecting to the correct hub. Some systems display connected MAC addresses. Or you could change the DHCP settings to something very unique, and see if your system picks up an address from the special range.

  2. Your wireless does not route to the ethernet. Even if you are on the same IP address range for both interfaces, it might not do that. You should check with the vendor's manual.

I worked on a connectivity product once (not TCP/IP-based), but it was a protocol gateway application, and it simply did not let users see their peer gateway users.

share|improve this answer
    
Yes, removing the second router was my first attempt at fixing the problem. I reset and reconfigured the wireless router via its web interface, and this has resolved the problem (plus we got encryption working for the first time). However this managed to knock out internet, and I couldn't access the DSL modem's config page via its supposed IP address. Had to wait until this morning to get our ISP to change password to what we were actually sending! –  Richard Feb 25 '10 at 22:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.