Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Any idea what the default login is? none of my oracle accounts are working.

share|improve this question
up vote 2 down vote accepted

Hey, I got it, you have to log in as SYS as sysdba. I swear I had tried that, but it works now.

share|improve this answer
I also tried a lot but its not working for me. Can you please tell me what all changes you have done for that. I am able to log in as SYSMAN with Normal privileges. Help will be greatly appreciated. – qwerty Sep 18 '14 at 9:00
With the password you just gave during setup (not the one you gave the website when you downloaded). – Noumenon May 23 at 7:44

You will need to unlock the SCOTT/HR/whatever schema you've created / want to work on.

Login into SQL*Plus as sysdba and then proceed with


Once unlocked, login to the Enterprise manager, the default URL should be http://<ip-address-of-database-server>:1158/em

share|improve this answer
I did that. I made my own user account, and I just unlocked scott, set his password, granted all privileges to him and it still says login operation failed. I'm sure I'm missing something obvious but I'm too new to this to know... – Stu Feb 25 '10 at 15:58
what privileges have you granted ? Can you login via SQL*Plus using that account ? – Sathya Feb 25 '10 at 18:15

If you want to login with scott/hr/whatever schema. Then login with SQL*plus using that account by just going to


localhost represents your system. You can enter the IP address of the database server if you are remotely accessing the database. In connect identifier add database name (for example orcl), we can access a normal user like hr or scott, because these users don't have access to manipulate the database.

That's why they can't work on em:1158. Only limited users like sys/system can access on em:1158 to manipulate the database.

share|improve this answer

I had the same problem and struggled quite a bit searching for any document regarding this.

Actually I got it worked using the SYSMAN username, providing the same password which was asked while installing the 11g R2, which is asked right after when it asks for the email and all for updates regarding product. And logged in using the above credentials as Normal type.

The other usernames such as SYS, SYSTEM etc didn't worked for me as both Normal or SYSDBA type.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.