Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How do I make the out-of-office option visible in Lotus Notes?

It was usually available under the Tools drop down but now only Preferences is visible under this drop-down.

I am using Lotus Notes 8.5.

share|improve this question

migrated from stackoverflow.com Feb 26 '10 at 11:45

This question came from our site for professional and enthusiast programmers.

up vote 26 down vote accepted

To enable out-of-office notification

  1. Open your mail (if it's not already open).
  2. Above the message list, click More → Out of Office...

Screenshot of Lotus Notes e-mail client with the proper menu items being selected.

share|improve this answer
    
Nice answer, easily identifiable.Up voted . – The Dark Knight Oct 4 '13 at 10:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .