Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I downloaded one ZIP folder and extracted it in Windows 7. After extracting it shows the file names in green.

Now when I try to open any file, it gives me an Access Denied error. I even set the permissions on that file for full control, but I get the same error.

When I extract the same folder in Windows Vista or XP, I don't get any error.

The file attribute is AE and when I right-click it and select Properties » General » Advanced, the Encrypt contents to secure data option is selected.

When I uncheck this option, I can't apply it – again it gives me the permission denied error.

share|improve this question

migrated from stackoverflow.com Feb 26 '10 at 18:13

This question came from our site for professional and enthusiast programmers.

    
Did you try opening the folder, or the files in the folder by right clicking and selecting "Run as administrator?" Can you extract to Windows XP folder, and COPY to a new folder all contents, and then open that new copied folder in Windows 7? Is it possible these files are being accessed by your antivirus, and it wont allow you to open while this is happening? Can you open in safe mode? –  qwertyKid Feb 26 '10 at 18:17
    
actually i try every option, attribute of file is AE. can you please tell me how can i open this... –  user20989 Feb 26 '10 at 18:31

2 Answers 2

up vote 1 down vote accepted

The file has been encrypted with Bitlocker. You may be out of luck if you downloaded it from somewhere.

share|improve this answer
2  
Bitlocker is full disk encryption. Once the drive is decrypted, which happens on boot, files can be copied to and from it as if it were a normal drive. I'm not sure why this is the accepted answer as it is inaccurate. –  MDMarra Jun 25 '10 at 1:40

This easy to fix:

  1. In Windows Explorer, select all the files/folders that have this problem.

  2. Right-click and select Properties.

  3. In the Properties dialog, select the General tab.

  4. In the Attributes section, click on Advanced.

  5. In the Advanced Attributes dialog, uncheck 'Encrypt contents'.

  6. Click OK in both dialogs.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.