Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have just installed phpMyAdmin on my Ubuntu (using sudo apt-get install libapache2-mod-auth-mysql php5-mysql phpmyadmin). I think installation went OK. So, how can I start the phpMyAdmin now?

I tried http://localhost/phpMyAdmin/index.php
I also tried http://localhost/phpmyadmin/scripts/setup.php

Both do not work.

I also need to add that I have installed Apache, PHP and MySQL. Everything works fine.

share|improve this question
up vote 1 down vote accepted

You need to update the file phpMyAdmin.conf to something like this:

<Directory /usr/share/phpMyAdmin/>
   order deny,allow
   #deny from all
   allow from all

or allow from <your IP address> if you intend to host this server.

share|improve this answer
I see only "lighttpd.conf" and "apache.conf". The content of "phpMyAdmin.conf" is similar to you example (there is "<Directory /usr/share/phpmyadmin>"). But there are not "order" or "allow". Should I add them? Where can I learn the syntax (I do not want to add something I do not understand). – Roman Feb 27 '10 at 20:10
If Allow doesn't exist you need to add them. A simple Google search for "phpMyAdmin.conf" should yield plenty of samples. – Traveling Tech Guy Feb 27 '10 at 22:18

In ubuntu by default, phpmyadmin is installed in /usr/share/phpmyadmin

Setting a symbolic link should help you. The command would be as follows :

$ ln -s /usr/share/phpmyadmin /var/www/phpmyadmin

After this, open http://localhost/phpmyadmin in browser and it should work (given that your Apache settings permit this)

share|improve this answer
thanks. it helped.. – Luja Shrestha Apr 7 '14 at 5:41

Have you tried http://localhost/phpmyadmin/ ?

share|improve this answer
This works for me. – Chris Harcourt Mar 1 '10 at 2:19

You must log in to answer this question.

protected by BinaryMisfit Nov 26 '10 at 10:03

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .