Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Laptop runs on Windows 2003 server edition. While reinstalling, there were a errors that indicated that winmm.dll file could not be copied. I hit 'Retry' a couple of times before 'Aborting' the installation. On trying to start a fresh installation - I keep getting the error - NTLDR missing. Press Ctrl+Alt+Del to restart.

I have tried installing a fresh copy of Windows 2003, Win XP and Ubuntu. It will still give the same error! Understand it is something to do with the boot sector. How do I get the boot sector to behave right??

share|improve this question

migrated from stackoverflow.com Feb 28 '10 at 1:24

This question came from our site for professional and enthusiast programmers.

add comment

3 Answers

up vote 1 down vote accepted

NTLDR file is used by Windows to boot.

The error you mentioned will only be shown when the computer tries to boot from the existing Windows 2003 installation.

As far as I can interpret it, your PC never booted from XP, Ubuntu or Win2k3 CD. It directly tried to boot from the installed OS partition.

I would say, try changing the boot order from the BIOS so that your PC boots from CD ROM first then hard-disk. OR Enter the boot menu from the startup page & try booting from your CD ROM.

And also change the Win2k3 CD. It looks like it has scratches on it & your CD/DVD ROM cannot read it properly.

share|improve this answer
add comment

You shouldn't get this error if you tried to install Ubuntu, as Ubuntu doesn't use NTLDR (NT bootloader).

If the installation indicated files could not be copied, there may be a problem with the disc. Check if there are any scratches on it.

If you do get through the install and this still happens, try a repair.

share|improve this answer
add comment

If you want to install Ubuntu (or any other OS), wipe the disk with DBAN first, this will rid you of the error, guaranteed. :)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.