Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My desktop machine has a clean install of Windows 7 Professional. For some reason the standard administrative shares Admin$, C$, D$, etc are not visible, either in Computer Management -> Shared Folders -> Shares or via net share. I also have a laptop with a clean install of Windows 7 Professional, and I can see the admin shares in both places. As such, I can map to \\laptop\c$ from the desktop, but I can't map to \\desktop\c$ from the laptop. I pretty much took the defaults during the Windows 7 installations.

I've tried adding LocalAccountTokenFilterPolicy to the registry on the desktop, but that didn't work. On the desktop I've also disabled UAC, turned off Windows firewall, removed it from a homegroup, made sure file and printer sharing is turned on, but nothing has worked. There is some subtle difference between the two machines that I can't seem to find. I'm logging into both machines using a local account that is in the Administrators group. Both accounts have the same name and password. I really don't want to have to create a new share for the desktop's C drive, especially since C$ is visible and working on the laptop and therefore I should be able to make it work on the desktop.

Any idea why the admin shares would work on one machine and not another? Or why LocalAccountTokenFilterPolicy would fail?

share|improve this question

2 Answers 2

You should ensure File and Print sharing is enabled for the profile that's been applied to your network.

There's some good instructions here and here.

share|improve this answer
    
I'm currently using the Home or Work profile on my desktop machine. File and print sharing is indeed enabled for that profile, but the admin shares for my two fixed drives C and D still don't appear. –  Chris Tybur Mar 1 '10 at 13:45
    
Thanks a lot! You made my day :) –  abatishchev Jun 7 '10 at 19:50

See here http://superuser.com/questions/69171/letting-administrative-level-users-other-than-administrator-access-c-in-win7

share|improve this answer
    
I've seen that registry tip on numerous sites, but it didn't work for me. I have a feeling I changed something in the networking config at one point and the only way to get the built-in admin shares working is to re-install Windows 7. The workaround I came up with is creating new admin shares for my C and D drives that have unique names. –  Chris Tybur May 6 '10 at 21:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.