Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Slackware 13. When a flash app pops up the allow/deny dialog, I'm stuck because the buttons are unclickable. My adobe flash player version is 10,0,42,34. How can I fix this problem?

Edit: I'm using fluxbox. I'm using an acer notebook with a synaptics touchpad... both the touchpad and the mouse can't interact with the dialog.

share|improve this question
    
whats your windowmanager? –  akira Feb 28 '10 at 19:21
    
I noticed this too, on opensuse. Are you using a laptop with a tracpad? i can only click it using a real mouse, not the tracpad (could be related to synpatics?) –  alpha1 Feb 28 '10 at 19:55
    
It's incredible I stll have this bug –  user457015 Jul 24 '13 at 20:17

4 Answers 4

up vote 11 down vote accepted

I had the same problem (stuck dialog/acer notebook/fluxbox) and found that after some random combination of clicking and tabbing, I could highlight various buttons. This didn't stop it being stuck but I managed to open adobe's help page, which has a flash app that will open just the settings manager - this worked for me:

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager.html#117118

also another link I found after that may be of use - it has some specific solutions to things that may trigger the problem:

http://ubuntuforums.org/showthread.php?t=978212&page=3

share|improve this answer
    
it worked, thanks a lot! –  David McDavidson Mar 24 '10 at 22:28
    
Thanks. Going to the adobe settings page and enabling the "Always allow" option for the sites in questions worked perfectly for me :) –  exhuma Sep 19 '12 at 14:55

I found a solution: I was using google chrome in ubuntu linux and I installed a Chrome extension called "Flashcontrol". Now the adobe flash player settings window doesn't appear anymore.

share|improve this answer

Adobe Flash sometimes loses its global click state and mouse events simply stop working for all web-based Flash applications. I've seen this happen several times in FF3, and I've been able to fix it each time by restarting my browser. More details about crappy problems like this: http://www.blogbros.com/?p=21

share|improve this answer
    
The link doesn't seem to work. –  Indrek Dec 20 '12 at 22:59

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager06.html go here click the sites you want to allow should do the trick als for Mac OS X!! & BSD make sure it remembers about to test it now. Read it somewhere else but this should work.

http://undergroundlinux.webs.com/apps/wiki/tinychat if you need a step by step please use this page, how ever I think it's pretty clear

share|improve this answer
1  
If you have additional info to add to your answer, please use the edit link under your original post, instead of creating a new answer. Thanks! –  nhinkle Jul 27 '11 at 22:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.