Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to set my editor's font as Monaco-11, but it has no anti-aliasing effect. And when I set it to Monaco-12, anti-aliasing effect works. How can I make it also work for Monaco-11? I'm using Ubuntu 9.10

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

I suspect that anti-aliasing is deliberately disabled for small font sizes. This is often done because at small sizes anti-aliasing makes fonts unreadably blurry.

You can probably configure this behaviour. I believe on Ubuntu this is controlled via Fontconfig. Fontconfig has configuration files in the standard places (/etc/fonts, and ~/.fonts.conf). See the user manual for details.

You probably want to add edit commands to enable anti-aliasing. See e.g. this blog entry. You may have to experiment a bit...

Edit:

Also see this related question.

share|improve this answer
add comment

Use older monaco font instead of the latest one solved this issue for me.

share|improve this answer
    
me too, thanks. –  Chris May 9 '13 at 15:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.