Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My wife is at the hospital right now due to a family medical issue (long story but basically the family member in question is going to be fine).

She's using her laptop there in the waiting area and the hospital has wireless Internet access. Wonderful, so she can work, right?

Well it seems none of her outgoing emails over POP3 (using Outlook) are going anywhere. We're pretty sure the hospital has blocked it, and probably even said so in the little EULA they make you click through on the first go. But I'm not really swift enough to know how they're doing this (port blocking?).

She's asked me if there's any way around this. Does anyone know of a way?

Note that I am not asking for some way to break the rules, I'm just curious if anyone knows of some proxy method of getting those emails out. GoDaddy is the ISP, for whatever that's worth. I know they have web access email but that's a pain and we'd like to keep everything in Outlook if possible.

share|improve this question
    
SMTP is used for sending e-mail, not POP3. –  g . Jul 23 '09 at 15:25
    
@g: duly noted, and added to the tags. I was mainly pointing out it was not IMAP (that would be far too easy) –  Schnapple Jul 23 '09 at 15:32
1  
An IMAP account would also use SMTP to deliver the messages (and then IMAP to copy the sent message to your Sent Items folder on the server). I'd remove the "over POP3" (and the tag) as more people will get triggered otherwise. –  Arjan Jul 23 '09 at 16:05
    
bmb wrote in a comment below: "I suspect that GoDaddy is the e-mail provider but not really the "ISP" so the OP is never really inside GoDaddy's network, even at home" -- please let us know, and let us know the current SMTP server settings. And: does the laptop allow for sending email in other locations but the hospital? Like: does it operate fine both at home and at work? –  Arjan Jul 23 '09 at 20:04

9 Answers 9

I use SMTP from www.travelsmtp.com, the $23 cost per year is nothing compared to all the trouble I constantly had and it's fast and always works. I never have these problems anymore, and I never have to change my settings anymore either no matter where I am logged in. I would definitely recommend this to everyone with a smartphone or mobile users.

share|improve this answer
    
I just checked, my smtp is on port 443. –  P. Ann Oct 5 '12 at 0:00

Many ISPs block port 25 to reduce spam. Change your email client's SMTP port to 2525 and try again.

You may need to check with your email provider to find out which SMTP authentication method is preferred.

share|improve this answer

GoDaddy being the ISP, I assume you're using the GoDaddy SMTP server?

If so, then to see if GoDaddy blocks it, or the hospital: send a message to yourself (to some GoDaddy hosted email address) using that connection. Any SMTP server must accept messages for its own subscribers, without any authentication. However, for non-GoDaddy recipients SMTP may be blocked with a reason of "Relaying denied" or something like that.

If that message comes through, then you need to set up authentication for your SMTP server, to ensure GoDaddy knows it's one of their subscribers trying to use it. Without authentication, GoDaddy should not accept messages for non-GoDaddy recipients.

If the message is not sent, then port 25 (or 465 for secure SMTP) is probably blocked by the hospital's firewall. Maybe GoDaddy supports alternative ports as a workaround for that.

Often such alternative port is 587 ("message submission port"). Unlike ports 25 and 465, port 587 has been defined to always require some sort of authentication. As such, it is less prone to abuse for spam, and thus less likely to be filtered. Apple Mail automatically tries ports 25, 465 and 587, but for other email clients one might need to choose 587 manually. Of course, not all SMTP servers actually support port 587.

Remember: when using port 587 then also set up authentication details as well! Of course, after fixing any port-issues, you may need to set up authentication after all (if that's not in place yet), to allow the SMTP server to relay messages to subscribers of other providers.

share|improve this answer

If you are using GoDaddy SMTP server (smtpout.secureserver.net), the default port should be port 80. Check your Internet Mail Account settings in Outlook, and set the following: Outgoing mail server (SMTP): smtpout.secureserver.net User name: Password: Outgoing Server tab: Check "My outgoing server (SMTP) requires authentication" Check "Use same settings as my incoming mail server." Advanced Tab: Set port to 80 (or 465 is using SSL)

Not that GoDaddy also allows the following ports for SMTP: 587, 25, or 3535

Good Luck

share|improve this answer

It seems to me unlikely that godaddy is "blocking" this connection. However, it is very common for wi-fi hotspots to block port 25 -- the usual SMTP delivery port for e-mail.

An easy way to test whether this is the case is to open a "command" window and type

telnet example.com 25

Replace example.com with the smtp server that godaddy provides.

If you get a message that says "Connecting to..." with no other response, then the port is blocked.

You can change the "Outgoing Port" in Outlook from the Tools -> E-mail Accounts dialog.

It is common for network providers, including wi-fi hotspots, to block port 25. They do this in an attempt to prevent spam from originating on their network.

Port 25 is the standard SMTP delivery port for e-mail. It is the port that an e-mail server listens on to receive incoming e-mail.

It is also a common "submission" port. That is the port that an e-mail server listens on to relay outgoing e-mail.

Most e-mail providers allow users to access an alternate submission port. In fact 10-year old RFC 2476 specifies separating the delivery and submissions ports into 25 and 587 respectively. Port 25 is supported for submission for historical reasons.

If your provider supports an alternate submission port, and I believe GoDaddy uses 3535, then I recommend using it all the time. Even some home Internet providers block port 25 (AT&T DSL for one) and you'll avoid problems by not using port 25.

share|improve this answer

I will list all of the options here....

1) Use Web Access for mail for her company. This is the quickest and easiest method if it is available to you.

2) You can VPN into above said network. This will allow you to hit the mail server and should bypass the hospital port filtering.

3) You could set up a bounce on your own windows or unix box with a port mapping program.

4) You can set up your own mail server on a segment you control outside of this network. I recommend setting the incoming SMTP port to something that is never blocked like 443. SImply configure your SMTP server to point to that outgoing server and your messages will cruise...

5) Use an internet proxy service that does this sort of thing.

share|improve this answer

If you have a ssh server at home she could use a ssh tunnel to her smtp server through your home connection using port 80 which probably isn't blocked.

http://en.wikipedia.org/wiki/Ssh_tunnel#SSH_tunneling

share|improve this answer
    
Yep, definitely my first reaction to this problem. –  Jonathan C Dickinson Jul 23 '09 at 17:20

It could also be that the ISP is blocking the ports for SMTP. Check to see if your email provider has an alternate SMTP port. For GoDaddy I believe it is 3535.

share|improve this answer

Your Outlook is likely set up to use your ISP's SMTP server for sending email, which likely isn't accessible from the hospital's internet connection.

I would recommend purchasing Mailhop Outbound from DynDNS.

Edit

You could get a Gmail account, and use that for outbound SMTP in Outlook. Instructions for setting that up are here.

share|improve this answer
    
The OP has stated that he wants everything to stay in Outlook. However, I am going to edit my post to combine with something Jon Skeet's post has made me think of. –  tomfanning Jul 23 '09 at 15:41
    
So, if I'm following this right, she sets up her email account, which is currently using GoDaddy's POP3 for incoming and Godaddy's SMTP for outgoing, and modifies to continue to use GoDaddy's POP3 for incoming but use GMail's SMTP for outgoing? And she uses her GMail user/pass to set up the SMTP for outgoing but it will still appear to be "from" the non-GMail address? –  Schnapple Jul 23 '09 at 15:51
    
Also, how does this get around the non-SMTP bit? Is it because of a different port number, or because of encryption, or both? –  Schnapple Jul 23 '09 at 15:52
1  
Bang on correct re: the configuration. And I think that the from address will be correct, although GMail may insert "on behalf of x". Check out this for details: tinyurl.com/mhrtfn –  tomfanning Jul 23 '09 at 15:56
1  
In answer to your second question, it is a case of GoDaddy blocking access to their SMTP server from outside their network, rather than the hospital blocking access to SMTP servers. Probably. (If the hospital IS blocking outbound SMTP access then Gmail offers alternative ports for you to connect to) –  tomfanning Jul 23 '09 at 15:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.