Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using windows xp sp2 in an Quad core machine , with 3GB RAM . Each time when i log into my system after hibernation , it takes almost 5 to 10 mins to resume perfectly. Am i missing any configuration / setting changes .?

Are there any tweaks to get around this.?

Can someone help me on this .?

thanks,

vijay.

share|improve this question

migrated from serverfault.com Mar 2 '10 at 12:41

This question came from our site for professional system and network administrators.

    
This superuser question seems to cover the same ground. In summary: Windows XP hibernation isn't great to start with, but there may be ways to tweak it, like making sure the hibernation file is not fragmented. –  boot13 Aug 26 '10 at 20:32
    
One of the first orders of business I always have after installing a machine is configuring the power settings to never hibernate. –  Chris Marisic Jun 20 '11 at 13:44

2 Answers 2

Would it be a slow HD that slows everything down? You may want to do some benchmarks of you HD to see if that is the case.

share|improve this answer

Does it happen every time you resume, or only, for example, after being left hibernating for a long period (eg overnight)?

If the latter, then it is possible that some task is being triggered, eg anti-virus update or scan.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.