Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My question is related to this question What is Hybrid Sleep in Windows 7?

Seems I don't have the option on my laptop: - Gateway MT6826j - Windows 7 Ultimate (upgrade from Vista Ultimate)

enter image description here

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

You probably don't have hibernation enabled, as hybrid sleep requires hibernation support to save the memory content to the hard drive.

Check if you have a file named hiberfil.sys in the root for your boot disk. If you don't have it, hibernation is not enabled.

To enable it, run the command from an elevated command prompt:

powercfg.exe /hibernate on
share|improve this answer
    
Thanks, it works! –  Nicu Zecheru Mar 3 '10 at 10:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.