Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have the following problem. First some background information. I use an 206BW as my main monitor. Recently I have a second monitor, a P2370HD. The 206BW is connect to an EN8600GT by a DVI-DVI cable and the P2370HD is connect by a DVI-HDMI cable.

Now my problem. My resolution on the P2370HD is 1920 X 1080i. Photos, and text from e.g. Word are clear. But the text in the window title bars and window buttons are fuzzy.

How is this possible?

And more important, How do I solve this?

share|improve this question
    
Do you mean fuzzy, instead of vague? –  Snark Mar 4 '10 at 10:50
    
Yes I do, I changed it in the question. –  JordyOnrust Mar 4 '10 at 12:06

1 Answer 1

I think I found a solution in Microsoft Answers:

Disable all font smoothing in Windows 7

It's a bit complex though. I hope that helps.

EDIT: Here are the basic steps from that link (selectively copied and pasted).

  1. Disable ClearType by opening “Control Panel->Fonts->Adjust ClearType text” and unchecking “Turn on ClearType”.

  2. Disable font smoothing by unchecking "Smooth edges of screen fonts" in “Control Panel->System->Advanced system settings -> Performance Settings->Visual Effects.

  3. Change window elements fonts. To do this, open “Control Panel->Personalize->Window Color->Advanced appearance settings” and change all fonts from Segoe UI 9 to any other font (Windows XP uses Tahoma 8 for all elements by default).

  4. Now you need to make the system believe that it has no Segoe UI fonts and that it must replace it with for example Таhoma. Please note that there is no need to delete any fonts!!! Run regedit.exe and make the following changes in the registry:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]

    "Segoe UI (TrueType)"=""

    "Segoe UI Bold (TrueType)"=""

    "Segoe UI Italic (TrueType)"=""

    "Segoe UI Bold Italic (TrueType)"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]

    "Segoe UI"="Tahoma"

  5. Restart the computer.

share|improve this answer
    
Can you briefly summarize the solution at the link so it doesn't get lost if the link goes dead? –  jonsca Aug 5 '12 at 10:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.