Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Someone said they wanted to turn off the "aero snap" thing in Windows 7 because they did not like their windows maximizing when they tried to drag them. I have the same problem with my windows maximizing when I click the top to drag it to another spot on my desktop. It started happening a couple of days ago. I have Windows XP. Can I use the same solution as if I had Windows 7 (turning off or disabling the aero snap) ?

share|improve this question
1  
@Johnette, it is not clear from your question what the problem you are having is. Please edit your question and try explain in a little more detail your problem. –  heavyd Mar 3 '10 at 21:40
4  
It sounds like it thinks you're double-clicking the titlebar instead click-drag. There is no "aero-snap" setting for XP. In troubleshooting, I would try another mouse and see if it does the same thing. –  Chris Dwyer Mar 3 '10 at 22:33
    
ok, I'll try that. Also it only does this in Internet Explorer and not Mozilla. thanks –  user30056 Mar 4 '10 at 14:02
    
Please let us know which version of IE you are running, and which add-ons are currently loaded (Tools > Manage Add-ons > Enable or Disable) –  njd Mar 4 '10 at 14:20
    
Using IE8. I need this info for my home computer. I'm at work now and will not be able to try a different mouse until tonight. I am so agravated. Like I said, it only happens in IE and not mozilla. I'll try to "barely" click on the top of the window to drag it and "wham" the window maximizes. The only thing I can think that I might have done is changed the batteries in my mouse, but did not change the settings. –  user30056 Mar 4 '10 at 15:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.