Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a weird problem with my desktop:

i7 920
Gigabyte EX58-UD3R
WD 400GB drive for OS in AHCI (mixture of other drives for data)
ATI Radeon HD4850
Windows 7 x64
(all stock settings, no overclocking of any kind)
Avira Antivir (free version)
Comodo firewall
UAC at max setting

Every 24-48 hours, my computer silently freezes up. Programs and windows that are already open continue to work, but I can't start anything new. Can't start task manager or any explorer related tool. Start menu works but clicking on a program icon has no response. Ctrl+Alt+Del doesn't work either, all I get is a black screen and this error after about a minute:

enter image description here

The only thing left to do is close any open programs and hit the reset button. Because open programs continue to work, it's hard to pinpoint exactly when the problem starts. I've wasted hours pouring over the event log and there is nothing. The only item logged is one regarding an unexpected system restart. Since there is no BSOD, there is no crash dump or event logging. The problem can happen while I'm at the computer, or even if I've left it idle for hours. Also, it happens at random times.

I started by running a full system virus and malware scan. That came back clean. I used msconfig to strip down all startup programs except the AV and firewall. The problem still persisted. I stripped off all non-Microsoft services and programs from startup, the problem still remained. I booted into safe mode, the problem still appeared after a day or two.

So I turned my attention to possible hardware problems. I ran an overnight CPU stress test. The system was stable. I ran a single pass of memtest86+ and that was clean (I plan on doing an overnight memtest86+ tonight). My chipset isn't overheating and my case (CM 690) is well ventilated. Next I turned my attention to my HDDs. I disconnected all but my OS drive. Once more, the problem showed up within 24-48 hours after system startup. I used WD's disc scan software (on a bootable UBCD) to scan the drive. It passed SMART but failed the short Drive Self Test.

The WD tool recommended a long DST to fix the problem (it was bad sectors iirc, but I can't recall for sure). At the end of the scan, the tool claimed to have fixed the drive, but I ran a short DST which failed again.

Do you guys think the HDD is to blame for all my troubles? Is there any chance it could be something else? It could be a virus, but I've been very careful on that front. Please help, I've had this problem for weeks now and its driving me nuts :(

share|improve this question
Have you checked the event log? – Johannes Setiabudi Mar 4 '10 at 21:44
Any luck so far? – Alfred Mar 13 '10 at 2:31
I borrowed a new drive and cloned my OS to it. Sadly, the problem did not go away. But this ruled out the HDD. I used UBCD's Avira virus-scanner to scan my PC but it didn't pick up anything. Last week I bought an SSD and performed a clean install. So far the system has held up but I'm not taking chances. I'm adding new drivers and software one at a time and imaging the drive after each new addition. I'm also avoiding the drivers and utilities provided by Gigabyte. I'm not a hundred percent sure, but I think all this started when I installed Gigabyte's Dynamic Energy Saver program. – George P. Burdell Mar 19 '10 at 15:00
up vote 1 down vote accepted


  • Hardware failure
    1. memory: you said you tested it.
    2. harddrive: it could be this.
  • Software failure
    1. Maybe faulty driver(s) for soundcard/modem or whatever
      • because you tested everything else I am suspecting that this could be the problem i would advise to uninstall all drivers and check how your pc runs.
    2. There could be a virus or rootkit on your pc
      • You said that you paid attention to it so again probably not
    3. Buggy software could also be the problem. Try to run your computer with well tested software like internet explorer, firefox etc.

I would first check all software points. Maybe you could try to install linux ubuntu or something to test if pc also crashes on Ubuntu. Then I really suspect it is a hardware problem.

share|improve this answer

It sounds like something is causing explorer to stop responding. To me this says it's something software related and not hardware related. My guess would be an incompatible or corrupt driver or software app that's conflicting. If it were overheating or bad memory or mobo, you would more likely be getting BSOD, GSOD, etc.

next time it locks up, try pulling up a run prompt using WinKey + R, then type taskmgr.exe to see if you can get task manager to appear. If it does, look for a task that's not responding. If nothing stands out there look through the processes and see if explorer.exe is running. If it is, kill that process, wait a few seconds, then try running explorer.exe using the run prompt again.

If that gets things working again, then you know something software related is conflicting with explorer. I would try starting with making sure you have all the latest software patches and device drivers for your software and hardware. If it still locks up, then you'll have to try uninstalling things one at a time. I would start with the virus and firewall software and any other software that installs extensions to windows explorer and see if you can figure out which is conflicting.

share|improve this answer

To launch the task manager on 7 (and vista): CTRL+SHIFT+ESC (Ctrl+Alt+Del launch a silly full screen menu)

You could also use the event viewer (Win + R eventvwr.msc) and Process Explorer (let it run in the tray bar until the problem occurs...) to get more informations.

About the hard disk: the diagnostic tool one the UBCD is a little bit outdated: 5.04c, on the WD site you could find the 5.04f... And If you keep getting errors (corrected or not) you should contact their support service with the errors(s) generated...

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .