Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The computer is Windows XP Professional SP3 with IE8.

On the Tools > Options > Connections the "Settings" is GRAYED OUT (I am an admin on the machine)

Any browsing of https:// addresses results in IE displaying the following:

"this program cannot display the web page"

After installing an alternate browser and trying the same https:// address I get a similar error message.

I have tried using Compatibility View Settings to for all web pages and this has no effect on the problem.

HTTP addresses work fine, I can PING sites such as without issue.

Question: What could be preventing me from getting at the settings to check to see if I'm using a proxy? What else could be preventing HTTPS access?

share|improve this question

You could be behind a firewall which is preventing access to port TCP port 443 (the port used for HTTPS connections) and only allowing connections to port 80 (HTTP).

In a Command Prompt, enter:

telnet 80


telnet 443

and see if you get different results. (Type Ctrl] then quit to exit telnet.)

You should see the window go blank in both cases. But if you see a Connecting To ... message and a delay (or some error message) then something is stopping you reaching the HTTPS port.

To re-enable Internet Options, this may work:

  • Click Start, Run, enter gpedit.msc

  • Open User Configuration\Administrative Templates\Windows Components\Internet Explorer\Internet Control Panel\Browser Menus.

  • Double click on "Tools menu: Disable Internet Options ..." and choose "Not Configured" or "Disabled".

  • Click Apply and then close the Group Policy tool.
share|improve this answer
What would cause the reason for the settings to be greyed out? – TuxRug Nov 10 '10 at 6:18
Disabled by an administrator, or else by some malware. – njd Dec 1 '10 at 13:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .