Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

how do I tell outlook not to delete hotmail messages after downloading them? I just want outlook to download the messages and do nothing else. so if I delete it in outlook nothing should happen in hotmail (and the other way around too).

share|improve this question
    
Is this with Outlook Connector? –  user32991 Apr 1 '10 at 17:46
add comment

3 Answers

As far as I am aware, this is not possible on your last part - for deleting on Hotmail and not deleting in Outlook.

Basically, by default, when you connect to a Hotmail account, unless you manually specify, it will connect via a protocol similar to IMAP - all emails are synchronised, you delete from one place - it gets deleted everywhere... although it is a bit better than standard IMAP accounts.

SMTP / POP is probably what you are after - it will allow you to get all new messages (and you can specify not to delete off of server) then if you delete on Outlook, they will still be on the server - However, if you delete off the server before Outlook has a chance to download - it will not download into outlook.

Settings needed for Hotmail POP/SMTP From About.com:

* POP (incoming) server: pop3.live.com
* POP port: 995
* POP SSL required: yes
* POP user name: your complete Windows Live Hotmail address (including "@hotmail.com", "@live.com", etc.)
* POP password: your Windows Live Hotmail password

* SMTP (outgoing) server: smtp.live.com
* SMTP port: 25
      o If you run into problems sending mail, try "587" for the SMTP port instead. 
* SMTP SSL required: yes
* SMTP authentication: yes
* SMTP user name: your full Windows Live Hotmail email address
* SMTP password: your Windows Live Hotmail password 
share|improve this answer
    
aha thanks, I will have a try –  krike Mar 7 '10 at 11:08
    
It had allready those settings. When I clicked on more options and then in the advanced tab there was an option I checked "leave a copy of the message on the server". Would that fix it? I left "remove after 10 days" unchecked –  krike Mar 7 '10 at 11:20
    
ok outlook downloaded the mails without deleting them in hotmail. :D –  krike Mar 7 '10 at 12:00
    
Sorry, been away.... This should be independent of hotmail - you can download and delete and it won't make a difference on the server - unless you tick the option to delete off of server. –  William Hilsum Mar 7 '10 at 14:03
add comment
up vote 2 down vote accepted

I found a fix for my own problem. In the account settings I clicked on more options and then in the advanced tab there was an option I checked "leave a copy of the message on the server"

Now outlook is downloading without deleting the messages in hotmail

share|improve this answer
add comment

For Outlook 2010 Click on AccountSetting In Email Tab Click on Change Again Click on More Settings... Select Advanced Tab Under Delivery Check Leave a copy of the messages on the server

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.