Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Outlook on Windows Mobile 6.1 connected to an Exchange server. Even if I check the Sent folder in my synchronization options, the folder always shows up as having no messages. Even emails that I've sent FROM my phone do not show up, leaving me with no way to view those. Anything else I can check or enable to see these messages?

share|improve this question
2  
Do you have "Save copies of messages in Sent Items folder" ticked in E-mail Options? –  Zed Aug 1 '09 at 9:23
    
Yep, "Save copied of messages in Sent Items folder" is checked. But I can see neither messages sent from Windows Mobile or from my desktop Outlook in the Sent folder. –  Raelshark Aug 19 '09 at 22:26

2 Answers 2

up vote 2 down vote accepted

The default is not to synchronize the sent items folder.

share|improve this answer
    
That's what I had gathered - so my question really is, how do you enable it? Like I said, I've checked the box next to Sent Items under Manage Folders with no results. Nothing I send from Outlook Mobile shows up in there, and nothing I send from my desktop Outlook shows up in there through Exchange. Thanks. –  Raelshark Aug 19 '09 at 22:28
    
when connected, but not while a synchronization is in progress, right click on "messages" in ActiveSync, click on the button that says "Folders", and choose "Sent Items". I think this is right; I'm working from memory here. –  Mikeage Aug 23 '09 at 3:42

If it is in outlook 2007

Click on View - Current view - Select messages.

That should resolve the issue

that way you have all your messages in sent items folder in view.

share|improve this answer
1  
Outlook on Windows Mobile 6.1... gravedigger! –  kobaltz Dec 28 '11 at 19:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.