Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using latest Karmic Koala 9.10. I upgraded from 9.04, whenever I reboot I have to go to System -> Preferences -> Keyboard Shortcuts, and just opening it will allow me to use my keyboard shortcuts once again.

What daemon is being run by the System -> Preferences -> Keyboard Shortcuts link? and how can I enable it at startup?

share|improve this question
up vote 1 down vote accepted

It was because gnome-settings-daemon wasn't loaded in my startup programs. Have added it back in as an entry and now everything is working fine!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.