Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to get to the admin share on a Windows 7 home machine from a Windows 7 home machine and nothing is working. I enabled file and print sharing in the firewall and even turned Windows Firewall off. I can get to the "Users" share that I remember setting up when I first installed.

When I go to \machinename\c$ instead of \machinename\users I get asked for a username and password and nothing works (not even machinename/adminuser). \users works because I'm using the same username and password on both machines (like in the XP/2000 days).

Is the admin share c$ gone in Windows 7?

share|improve this question

2 Answers 2

up vote 2 down vote accepted
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
add a new DWORD  called LocalAccountTokenFilterPolicy and set it to 1 
reboot. 

Delete it or remove the key when you don't want it anymore. Need i say from a security perspective this is suboptimal?

Filesharing needs to be allowed and the firewall need to be configured to allow that aswell.

share|improve this answer
    
Do I need to do this regedit to the remote machine as well as my machine? –  tooshel Mar 8 '10 at 19:30
    
To my knowledge, you need to do this on the machine which c$ you want to access over the network. –  artifex Mar 8 '10 at 19:37

It's not gone since I can access other Windows 7 C:\ drive remotely.

What I've done (I'm in a corporate domain) is I've disabled firewall (You should see 3 firewall options) these 3 options.

It's sounds quite simple but just with that, I can access C$

Give it a try

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.