Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I noticed that when i click my local drives(C:,D:) i got open with Dialog box..... I am using windows xp... Then i found autorun.txt file was added to all the drives...

How to solve this? Any suggestion...

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

I had a similar problem after Antivirus 2010 tried to install itself on one of the work computers I care for (I say try, because the user was a limited user, so Antivirus 2010 couldn't install itself!).

Like Bobby mentioned, try using an antivirus or anti-malware program to check for and clean the infection. I recommend Malwarebytes' Anti-Malware program.

What I ended up doing to stop the "Open With" box from showing (whenever the user tried to open an Internet Explorer link) was create a new profile.

From my administrator account, I copied all of the data they needed to keep (found in C:\Documents and Settings\<username>) to another drive.

Then, using the User Profiles Tool (Right-click on My Computer, "Properties", Advanced tab, "Settings" button in the User Profiles box), I deleted the profile and created a new one, and then copied all of the documents back in.

share|improve this answer
add comment

You've most likely malware/viruses/trojans on your PC, go get an Antivirus Software (like AntiVir).

Oh, and just delete the files (f.e. via command line)...if they're coming back, see my first sentence.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.