Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Does anyone have any idea as to why images that are inserted into Outlook emails are sometimes blurry?

This is making it very difficult to compose an HTML email in Outlook.

share|improve this question
also see… – matt wilkie Aug 25 '14 at 17:45
up vote 3 down vote accepted

There is a similar quesiton here: that may hold the answer to your troubles in that it may be a zoom-level setting in Word that's affecting Outlook (as it uses Word as the editor by default).

If it's slightly zoomed in Word, then it will paste into Outlook at that zoom level, and possibly look/be slightly enlarged, so it appears blurry.


share|improve this answer

The problem is that the default paste option has been changed from bitmap to Windows (Metafile). Select Paste Special, and paste the image in as a bitmap and it acts as it did in previous versions with no blurryness.

Strictly speaking it's not standards compliant and not the best way to do it, but it never was. All Microsoft have done is they've changed the default option in an attempt to reduce the size of emails being sent out.

I've looked for the setting to change the default paste option but can't find it. So I can only assume they've removed it.

share|improve this answer
Thanks for the knowledge! – Wayne Uroda Aug 12 '13 at 0:40

Not quite right. It has something to do with the format of the image in the clipboard or the program it came from. If use print screen to capture something and paste it into Word or Outlook there is no problem.

If I paste it into Paint Shop Pro first, then it’s all messed up. If I take that same Paint Shop Pro capture and paste it into MSPaint then copy and paste it into Word or Outlook it looks fine.

share|improve this answer

In Outlook 2010...

I do this to email people a powerpoint slide in the body of an email. But you could probably do it with an image also:

In the email, place your cursor where you want the slide or image. Then in the menus along the top of the email, choose 'Insert' menu. Then select (in 'Illustrations'group) 'Screenshot'. Then select a recent screen where the slide is huge. That screen shot will be inserted. Then right click on the screen shot, select the cropping tool, and crop everything out except the slide or image.

The slide or image will be super sharp.

share|improve this answer

Actually in my case it only appears blurry while composing the email. When I send the email to myself, the email received is not blurry at all. Even the one in Sent Items shows the image as non-blurry.

[Using Outlook 2010, screenshot images pasted from the clipboard via Greenshot]

share|improve this answer

Make sure the image you upload is 96dpi.. That will fix it.

share|improve this answer
while too brief to be a good answer here, the 96pdi point can be vital. see for more. – matt wilkie Aug 25 '14 at 17:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .