Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've used ActiveSync successfully on a number of machines and OSs with my HTC phone for a number of years. I've used it both with direct USB connection and with Bluetooth.

On my daughter's notebook, there was no Bluetooth so I bought a Bluetooth dongle - several in fact (a couple of generics and a Belkin)! I'm running Windows 7 on her notebook. Admittedly, none have Windows 7 drivers (where does one get them?) but they install OK and there are no warnings in the Device Manager.

On her notebook, USB ActiveSync works fine. I can pair the phone with the dongle, I can even send files from the notebook to the phone, but even though the Bluetooth is pairing and the phone says that the dongle is providing ActiveSync services, the phone can't authenticate and therefore can't ActiveSync with the notebook.

I'm running the 6.1 Windows based mobile device support.

Any ideas how I can get the phone to authenticate successfully?

share|improve this question
add comment

2 Answers

For starters, Belkin are no better than generic - most of the time, it is just generic with a custom firmware/application branding.

Next, Microsoft in recent versions of Windows (Vista + 7) have tried to standardise driver support. If you do not have any yellow triangles in Device Manager, then the device (driver) has been successfully installed.

What you are possibly talking about is using an alternative Bluetooth stack (which IMHO can get very messy). When you first install a Bluetooth device, the Microsoft Bluetooth stack should automatically get activated.

As for pairing and Activesync, this sounds more like a device issue than anything else - I would simply delete all associations (from phone and pc) and try to repair them.

Also, to verify that Bluetooth is fully working on your machine, try right clicking the icon near the taskbar and choose "receive a file" then send a file from any Bluetooth device. If you do have problems, it is something wrong with the Bluetooth - if not, as I said, I think it could just be a device issue.

share|improve this answer
    
Hi Wil, Thanks for the advice, but as you see below, my particular problem was to do with Network Authentication - imposed by a separate network... –  PaoloFCantoni Mar 10 '10 at 5:33
add comment
up vote 0 down vote accepted

OK... This is how GOOD SuperUser is... (Geoff and Joel, I hope you read this...)

Seconds (literally) after I posted, I tried once again and happened to notice that a message popped up about network authentication. Now, as it happens, I've been doing ALL this testing at work where I was forced to use a "public" wireless network (I'm not allowed to connect to the main network. The "public" network requires authentication. It turns out THIS was inhibiting the ActiveSync authentication.

Shut down wireless, unplug any network cables and it all works fine now!

I DO hope this helps someone else... Security is necessary BUT is can be problematic!

So JUST asking the question - properly - on SuperUser can help solve the problem... Paolo

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.