Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Title is very informative in fact. When you select an icon and then click on the desktop, the previously selected icon remains in a non-focused selection mode which consists in it having a dashed/dotted border around it.

How to go over that, I don't want that border!

I've attached an image for those who fail to understand what I'm talking about:

alt text

share|improve this question

4 Answers 4

up vote 1 down vote accepted

Have you tried logging out and logging back in or rebooting? It seems to occur (or at the very least, I can replicate it) only after using Shift+Click to select multiple icons on the desktop.

Logging out and logging back in (or restarting explorer) seems to stop this behavior from happening.

share|improve this answer
    
That seems to work for now, but there should be a way of avoiding it from coming back. Anyway, thank you +1 –  johnnyArt Mar 10 '10 at 20:16

Is that a feature of your theme perhaps?

I don't get that with my desktop.

share|improve this answer
    
Everything is out-of-the-box so I doubt it –  johnnyArt Mar 10 '10 at 13:05

In Windows XP, there's this option under Appearance > Effects:

Hide underlined letters for keyboard navigation until I press the Alt key

It controls not only the underlines in menus, but also the "focused item" border you see.

I do not have Windows 7 available, but I'm sure there should be a similar option - maybe under Accessibility?

share|improve this answer

The latest Nvidia display drivers fixed it for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.