Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have two machines - Windows XP and a laptop using Windows 7. I connected them with a WLAN cable.

On the Windows XP machine, I set the IP address to 192.168.0.10. On the Windows 7 laptop, I set the IP address to 192.168.0.20.

The laptop can see the Windows XP machine, but Windows XP machine cannot see the Windows 7 machine. But this does NOT concern me. I want to move the files from my desktop (Windows XP) to Windows 7 (laptop). That's why I'm going through all this.

The problem is that when I try to connect from Windows 7 to Windows XP machine, I get this window:

alt text

I don't understand what username/password is needed. I use none on the Windows XP machine. I tried all usernames - no success.

Please explain in deep details how to solve my problem so I can connect to my Windows XP machine.

EDIT: Maybe this can help: the Windows XP machine is named 'I' and 'Проданов III' is the name of the laptop. Both computers share one workgroup - WORKGROUP.

share|improve this question
3  
Not necessarily related, but to make XP see Windows 7 open the Network and Sharing center and click on Customize to make the network a private network, you should then be able to see both ways. – heavyd Mar 10 '10 at 17:35
    
That actually is quite related. Windows 7, by default, marks networks it doesn't know as public and sharing without passwords is disabled. If you mark a network as private, I think it should work. – Zsub Apr 9 '10 at 9:08
  1. Find your username for I
    • Ctrl-Alt-Delete, it may show you the username as "you are logged in as I\USERNAME", or it will bring up the Task Manager.
    • If you see task manager, click on Users tab, that will give you the name that's logged in.
  2. Set a password
    • Your account on I must have a password.
    • Start -> Control Panel -> User Accounts, then select your account and set a password.
    • While you're there, make sure this user is an administrator - it remove a lot of permission problems
  3. After setting the password, reboot. Always reboot when in doubt.
  4. Try connecting again from laptop
    • Username is I\USERNAME, whatever you found in step 1
    • Password is the password you just set
share|improve this answer

Put in your account name used on the Windows XP machine and leave the password field blank. Domain needs to be the Windows XP computer name.

Username: I\XPUser
Password:

share|improve this answer
    
Login failure: unknown username or bad password.I tried this before with more than one account. :( – John Mar 10 '10 at 16:28
    
still the same. :-( – John Mar 10 '10 at 16:38

I have had mixed results with Windows 7/Windows XP connectivity. Usually something gets weird in the 7 box and once I restart it, it works fine.

On the Windows 7 laptop can you try to navigate to \192.168.0.10\c$ ?

However, I do believe, you will need to set a password on the Windows XP machine for file sharing to work. You can use something simple temporarily like "p@ssw0rd" Warning: Please set a strong(er) password on the 2 machines. But, hey, they are your machines do what you want :).

OTHERWISE, you can set the permissions on the share to Everyone Allow -> "All", which will literally allow EVERYONE to have access which I wouldn't do especially if you forget to turn it off.... Again, they are your computers do what you want, but you have been warned :).

Edit:

As a side note, do you have a share which you gave your user permissions to it?

share|improve this answer

Its just a comment on above answers,

Its work when you press ctr and alt then delete , switch user and pass wors,!

When you just come to the specific device everything its working

share|improve this answer
    
This is really a comment and not an answer to the original question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. Please read Why do I need 50 reputation to comment? What can I do instead? – DavidPostill Jan 16 at 22:02
    
"Its just a comment on above answers" - If you want to comment on one of the answers you should submit a comment not an answer. – Ramhound Jan 17 at 0:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.