Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Each time I start the Windows Calculator it uses the standard view. It doesn't save the Scientific view, probably because my user account here at work doesn't have write permissions to some part of the registry.

Where exactly is this setting stored?

share|improve this question
up vote 1 down vote accepted

Aaron Margosis explains how to do this in his blog post Remembering Calculator and Character Map Settings.

share|improve this answer
    
The page says "Run regedit.exe as an administrator" so that doesn't help me, but thanks for the answer. – compie Mar 19 '12 at 9:34
    
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Mokubai Oct 3 '15 at 16:51

Edit C:\WINDOWS\win.ini and add

[SciCalc]  
layout=0
share|improve this answer
4  
More like HKCU\Software\Microsoft\Calc\layout = 0 ... besides, if there is a permission problem, then the OP would almost certainly have no permission to write to the Windows directory ... – Joey Mar 10 '10 at 21:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .